can't find gem rails

現象

rails newやrails -vを行った際に下記エラーが出て実行できない。

...site_ruby/1.9.1/rubygems.rb:316:in `bin_path': can't find gem rails (["3.2.11"]) with executable rails (Gem::GemNotFoundException)
	from ...bin/rails:19:in `<main>'

解決方法

gem install railties

もしくは

gem reinstall railties

rubyonrails/errors/cant_find_gem_rails.txt · 最終更新: 2013/01/15 14:45 (外部編集)
www.chimeric.de Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0